Android Market: Android 2.1 Eclair y versiones anteriores le dicen adiós al soporte de Google

Está confirmado y hay fecha, Google termina su soporte para Android Market en los dispositivos que corran versiones 2.1 y anteriores; a partir del 30 de Junio del corriente año.

Aunque no a todos les viene bien la noticia, no fue inesperado, múltiples desarrolladores de distintas aplicaciones han dejado de dar soporte a las versiones como el 2.1 Eclair y anteriores, y entre estos Google.

Android Market – Google le dice adiós

Si bien la función principal de un dispositivo móvil consiste en interconectarnos mediante mensajes y llamadas, actualmente el funcionamiento, mantenimiento y soporte de un dispositivo móvil se ha vuelto mucho más complejo, un dispositivo con múltiples funciones requiere gran capacidad y esto es precisamente algo de lo que carecen estas versiones.

Mientras que las nuevas aplicaciones y actualizaciones requieren más y más de la memoria RAM, estos sistemas operativos mantienen la misma capacidad y esto difícilmente puede soportar cualquier actualización.

Google, anuncio que “ya no será posible acceder o instalar aplicaciones desde el Android Market” debido a “restricciones técnicas”. Algo que, claramente, se veía venir, siendo Google una de las compañías con más alcance y encontrándose entre las primeras que procura mantenerse al corriente con lo actual e innovar constantemente, era de esperarse que dejaran de perder el tiempo en aquello que verdaderamente es causa perdida para concentrarse en abrirse paso en un mercado más amplio.

En realidad, se explica que, “no hay efectos reales” en cuanto al funcionamiento del teléfono a excepción del hecho de que los usuarios de los dispositivos que posean estos SO deberían apurarse con las aplicaciones puesto que una vez llegue el 30 de Junio ya no les va a ser posible instalar nuevas o actualizarlas.

Tranquilos, la compañía ha lanzado un mensaje que procura calmar los ánimos de los preocupados usuarios, y ha confirmado que, su comunicado anterior no tiene porque afectar a la versión Android 2.2 y posteriores del Android Market, puesto que estas “serán soportadas por ellos mientras les sea posible”.

Fuente| 9to5Google

Hacer una respuesta

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.

ACEPTAR
Aviso de cookies